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VITA Firing Data System

1 Preface

Dear Customer,

Thank you for purchasing a copy FDS (Firing Data System) software —
the firing data administration program for the VITA device series:

VITA VACUMAT 6000 M / MP / VITA ZYRCOMAT 6000 MS.

The FDS program enables you to archive and manage the firing process data
according to quality assurance requirements.

Please read the Operating Manual before installing the software.

Copyright Protection

This publication is protected by copyright.

Any use beyond the limitations of the copyright law without the approval of
VITA Zahnfabrik H. Rauter GmbH & Co. KG shall be forbidden and punishable
by law.

This applies in particular to reproductions, translations, archiving on microfilm
and electronic data processing.
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2 Scope of delivery

e 1 (D containing FDS software and operating instructions as PDF file

3 Installation
3.1 PC system requirements:

e Windows XP (Service Pack 2 or higher)

3.2 Installation
e [nsert the CD into the CD drive and follow the instructions on the screen.

e The FDS application will be installed in 2 separate subdirectories.
One application directory and one data directory.

e |mportant! Administrator rights are required to install the software.

e |nstallation directory of the application:
Once the installation is completed the FDS program is located in the
directory <program files>\VITA\VITA-FDS.

Depending on what Windows version is used <program files> may
refer to different paths, e.g. in the English version of Windows XP
<program files> stands for C:\program files.

e |nstallation directory of the data:
By default FDS searches for data in the directory C:\VITA\VITA-FDS.
The individual databases are saved in this directory.
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4 Databases

Very many process data files of individual firings accumulate over time. It is
recommended to use FDS to merge these individual files into one or more
databases in order not to lose track of them.

The databases are used to easily manage and edit all process data logged in
the firing device.

Using the databases the process data of individual firings can be viewed,
edited, searched by certain criteria, printed, archived, and new process data
can be imported.

In FDS a database consists of an index file <filename.dat> and a
corresponding subdirectory <filename> with individual data record files
(logged process data).

5 CWITAWITAFDS BEx The following figure shows two databases:
Fie Edt View Favorkes Tools Help > Testdaten_1 and Testdaten_z

Qe - Q- T Psearcn [Froes [ 3 X ) [E-

address ) CVITAWITA-FDS M8

B resns B ramm By default FDS creates the databases in the directory
: : C:\VITA\VITA-FDS\.

5y Testdaten_i1.dat Dy Testdater_2.dat
DAT File . DAT File
1KB (il 1KB

41 Create new database

File > Create new database

File: Settings  Infomation This menu option creates a new database in C:\VITA\VITA-FDS.
Create new database | < The name of the database can be chosen freely according to the rules for
Open database Windows file names, i.e. only letters and numbers may be used.

A USB stick is required to import the process data from the firing device into
the database, see Section 4.4.

Printer settings
Prink

Exit program
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4.2 Open database
File > Open database
File Settings  Infomation The menu option Open database opens a range of databases in the

Create new database directory G:\VITA\VITA-FDS\. After the appropriate database is selected it
Open database will be opened for editing by pressing the Open button.

A

Prinker settings
Prink

Exit program

Open database
Look in: | (2 VITAFDS BN 22NN
Ty I Testdaten_1
§ EB ) Testdaten_2
MyRecent [ Testdaten_t.dat
Documents | | Testdaten_2.dat
Desktop
My Documents
My Camputer
s Fil name: [Testdaten_2.dat ¥ e
My Hework | Filesof type: | Diatahase file "dlat [v] [ Ccancel |

4.3 Close database

File > Close database

File Edit Settings Infomation The menu item Close database quits the editing of the previously created or

opened database and writes back all unsaved data to the volume.

Close database

A

Import process data

Prinker settings
Print

Exit program
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4.4 Import process data
File > Import process data

File Edit Settings Infomation This menu item imports a process data file from a volume (e.g. USB stick) into
an open database.

Clase database Select the desired process data file and click the Open button.

A

Import process data

Printer settings The content of the imported process data file will instantly be displayed in
Prink the program.

Exit program

T If more than one process data files are imported at a time, the content of the

e O = last process data file will be displayed.
L;b @DVDCESS,I72UlUU3UE,U94221’

My Recert
Documents

=
L
Deskiop

My Documents

My Computer

". File riame: |process_1_20100308_034221 v Coeen
My Hetwork | Files of type: | Al *# [v] [ Cancel |
4.5 Printer settings
File > Printer settings
File Edit Settings Infomation Here the default Windows printer settings can be specified, e.g. select

printer, set properties, orientation, etc.

Close database

Import process data

Prinker settings
Print

A

Exit program
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4.6 Print
File > Print

File Edit Settings Infomation Here the number of copies and the printer can be selected. The current
process data record is printed by pressing the OK button.
Close database
Import process data

Printer settings
Print

A

Exit program

4.7 Exit program
File > Exit program

File Edit Settings Infomation The FDS program is closed by selecting the menu item Exit program.

Close database
Import process data

Frinter settings
Print

Exit program

A
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Figure 1 shows a 1-step firing program
Qperatar Labor
Material #Mattm?
>
Prograrm #BrandDentineFirsk
Storage date 2010.06.30
Storage time 15:57:56
Drevice byps
Device Mo, 1320090608
Order No, 30062010
Mame Vita
Hotice frest
Pre-dry temperature =) C
Pre-dry time 6:00 | min
Pre-vacuurm time 0:00 | min
Rise rate 55 =C/min
Rise time FiZ7 | min
Wacuum on kemperature 500 e
Firing termperature 10 o
Hold time: 100 | min
Wacuum time FiZ7 min
‘Wacuum 100 o
Cooling temperature 200 o
Cooling kime: 0:00 | min
ks BEx|
)
Firing Data System ‘; I I A
Operator Laber %] ]
0]
10010001
60 s
7172
Predry temperatire. 03 °c 0 400~
preeytine 2m n
Pre-vacuum time 440 i b
R rate @ | @ || 2 20
e tine | 600 o
Vacsmontangerszs | 403 | si0 | °C L
[Ea— @ e | O T — T
e e G a0 st si i2le ISa ez zi 2w sl
vaaamtine o0 | 520 | w1

patarecod  2/9

[ bremnen 1.ds - processdata 20100828 090334 4

Figure 2 shows a 2-step firing program

5 Graphic display

The graphic display shows the chronological sequence (in min) of the
firing curve.

On the left side the following parameters are displayed:
Operator

Material

Program

Storage date
Storage time

Device type

Device number
Order number*
Name*

Notice*

Pre-dry temperature
Pre-dry time
Pre-vacuum time
Rise rate**

Rise time**

Vacuum on temperature** (initial temperature for vacuum)
Firing temperature**
Hold time**

Vacuum time**
Vacuum™**

Cooling temperature
Cooling time

All process data listed above will automatically be saved in the furnace
and cannot be changed afterwards due to quality assurance.
(excepting the data marked with *)

* The boxes with the light yellow background
(Order number, Name, Notice, and Remarks) can be filled in or changed
by the user subsequently.

The process data for 2-step firing programs
(2 rises and 2 holding steps) are displayed in 2 columns =1 2
accordingly.
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Fie Edt Settings Infomatin

Firing Data System

VITA

Operatr [ 01 1)
s
el Test
Progen Test
Stragedote 00528
10010001
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w0 o]
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Figure 4 shows a 2-step firing program

 VITA DS [BEX]
e €t Setngs infortien
Firing Data System m
Operator Labor (mm (ar] [%] [°C]
o 45 0
vterl mas
Progan A peter
Sorage dae 0208
40040 109 1000
Soragetme soarar
Devie i
Devie o, tszoionsz o s fc
ot
e
e i 20 24 60 0]
St npersure |0 s 40 wor]
resstamperatre 10
Forming pressure. 33 |Bar 1
Femngtine s (mn | @ 08 20 0]
1m0
st forming prssurs 50 o L
Pest forming tme. 3:00 000 © T T T T T T T T T 1
000 107 205 32 430 537 644 752 1345 1453 16:00 [min]
vanumine o I =
vacum w0 % [ Renais
Cocig enperatue m
Cosing e o2 mn
D e T —
Figure 3 shows a pressing program
Start temperature 700 eC
>
Press ternperature 1000 o
Fotming pressure 3,3 Bat
Farming tirme: 5:00 min
Post press kemperature 1000 o
Post Forming pressure 3,3 Bat
Post Forming time 3:00 min
Wacuum time 6:00 min
Wacuum 100 o
Cooling temperature 200 eC
Cooling time 0:00 | min
ks Tow

The following parameters are displayed for process data of
pressing programs:

On the left side the following parameters are displayed:
Start temperature

Press temperature

Forming pressure (1)

Forming time (1)

Post press temperature

Post forming pressure (Press pressure 2)
Post forming time (Pressing time 2)
Vacuum time

Vacuum

Cooling temperature

Cooling time

51 Zoomin/zoom out

The desired zoom factor can be specified using two separate

sliders for width and F J
height (see figure on the right). IE

(See page 9, Figure 2)

The specified zoom factor will be displayed in the adjacent box,
e.g. 2x (means zoom factor x 2). The maximum zoom factor is 10x.
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Figure 5 shows a pressing program

Yacuum: 100 %,
Temperature: 727 °C,
Pressure: 3,1 Bar,
Press stroke: 223 mm,

Time: 0:32 min

5.2 Move section

Move the scroll bar in the desired direction to move the firing curve sections

up or down.

Move the scroll bar below in the desired direction to move the firing curve
sections to the right or to the left. (see page 9, figure 1)

5.3 Firing curve view and evaluation of parameters

Scaling:

The temperature values (in °C or °F) and the vacuum values (in %) can be
read off the vertical x-axis. The horizontal y-axis shows the time in minutes.
The red curve indicates the temperature progress, the blue curve shows the
vacuum progress. When evaluating the pressing program the brown curve
indicates the press stroke, the green curve shows the press pressure.

Using the cursor .+, specific program sections can be viewed as well.
The line above the figure displays the values of the selected section.
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File  Edit

Search data record <1

Delete record

Setkings

Infomation

¥ITA FDS - search data records =
L il | E]E] Data record 112 @
’ Search ] ’ Cancel ]
Operator Mike Lenon
Material WITA WM 13
Program First dentine firing
Date (dd.mm. ) fram |01.12.2011
unkil |31.12,2011
Device bype
Device Mo, 1320090432
Order Mo. 1001
Tarmne Leron
Motice
Remarks
D Case sensitive
¥ITA FDS - search data records i

oot o - i

Daka record

112 (4]

6 Edit

6.1 Search data record

The following criteria can be used to search for process data sets:

Operator
Material
Program

Date (from)
Date (until)
Device type
Device number
Order number
Name

Notice
Remarks

If the search should be case-sensitive, the corresponding option must be
selected by clicking it.

[w] Case sensitive
The Data record box shows the number of search hits.

Daka record

1)z

The buttons H| --| h-|h-|| can be used to browse through the data
records.

The search mask can be hidden using the il button .

Use the il button to display the search mask again.
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File ' Edit  Settings  Infomation

Search data record

Delete record

A

Confirm

\:.:) (50117 Delete record no, 1 7
[ ]

’ 0] 4 H Cancel

File Edit = Sektings Information

Language »
Options

File Edit ' Settings Infomation

Language # (3Erman
Cpkions ® English
French

¥ITA FDS - settings ]

Showe kemperature as
®[eC]
@[

6.2 Delete record

After selecting the menu item Delete record you are prompted to confirm the

deletion of the record displayed.

The current record will be permanently deleted by pressing the OK button.

7 Settings

711 Language

Here one of the following languages can be selected: German, English, and
French. After selecting the desired language the program must be restarted.

1.2 Options

Here the temperature display can be set to °C or °F.
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File Edit Settings = Infomation

B Help
Abouk VITA FDS
License Information (EULA)

File Edit Settings = Infomation

Help
_— Abouk WITA FDS

License Information (ELILA)

File Edit Settings = Infomation

Help
About WITA FDS
_—> License Information (ELILA)

8 Information
8.1 Help

When the menu item Help is selected a PDF document will be opened in a
separate window. Enter the desired term in the search window and start the
search.

The 'Acrobat Reader' software by Adobe is required to view and print the PDF
document. A free download of the software is available at http://get.adobe.
com/de/reader/.

8.2 About VITA FDS

Here you find general information on the software.

8.3 License information (EULA)

Here you find the software license agreement.
Please observe this information.

9 Warranty and liability
Warranty and liability are based on the contractual conditions.
It is prohibited to change or copy the software in any way. Unauthorized

software changes lead to expiration of the liability and warranty claim and
constitute a violation of the software license agreement.
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10 Service

Further information about the device is available on the homepage:
www.vita-zahnfabrik.com/update-messenger/en

Software updates can be downloaded under Services / Equipment Servicing.
Moreover there is also a registration possibility for the VITA Update
Messenger to be automatically informed by email about new information on
the device and software.

www.vita-zahnfabrik.com/update-messenger/en
Technical questions and questions concerning repair and warranty can be

sent to the following email address:
instruments-service@vita-zahnfabrik.com




With the unique VITA SYSTEM 3D-MASTER all natural tooth
shades are systematically determined and completely repro-
duced.

VITA SYSTEM 3D-MASTER

Please note: Our products should be used according to the working instructions.
We cannot be held liable for damages resulting from incorrect handling or usage.
The user is furthermore obliged to check the product before use with regard to its
suitability for the intended area of applications. We cannot accept any liability if the
product is used in conjunction with materials and equipment from other manufac-
turers which are not compatible or not authorized for use with our product.
Furthermore, our liability for the correctness of this information is independent of the
legal ground and, in as far as legally permissible, is limited to the invoiced value of
the goods supplied excluding turnover tax. In particular, as far as legally permissible,
we do not assume any liability for profit loss, for indirect damages, for consequen-
tial damages or for claims of third parties against the purchaser. Claims for damages
based on fault liability (culpa in contrahendo, breach of contract, unlawful acts, etc.)
can only be made in the case of intent or gross negligence.

Date of issue of these directions for use: 04.11

e

VITA

VITA Zahnfabrik H. Rauter GmbH & Co. KG

Postfach 1338 - D-79704 Bad Séckingen - Germany

Tel. +49(0)7761/562-0 - Fax +49(0)7761/562-299

Hotline: Tel. +49(0)7761/562-222 - Fax +49(0)7761/562-446
www.vita-zahnfabrik.com - info@vita-zahnfabrik.com

1779E - 0411 (.100) S






